The forums are temporarily disabled while some essential maintenance being conducted.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    The forums are temporarily disabled while some essential maintenance being conducted.

    Hmm. I've been missing Landlordzone, but I hope the present form is not the final one. I can't seem to call up the latest post on a subject, but have to scroll through from the start. Anyone else managed it?

    #2
    Nope, lots of functionality seems to be broken, and I am sure a fair bit of content is missing.

    Comment


      #3
      Update now seems to mean "The user interface has been changed in a minor but confusing way with some useful functionalty removed"
      When I post, I am expressing an opinion - feel free to disagree, I have been wrong before.
      Please don't act on my suggestions without checking with a grown-up (ideally some kind of expert).

      Comment


        #4
        Originally posted by JK0 View Post
        I hope the present form is not the final one. I can't seem to call up the latest post on a subject,
        Me too.
        But we need at least 10 characters.

        Comment


          #5
          Looks vile on Firefox, decent size screen/good res and every other site is fine
          :

          Comment


            #6
            Looks the exactly same on my computer using Firefox, Internet Explorer or Microsoft Edge.

            Comment


              #7
              Not being able to get to the last unread post makes it close to unusable.
              When I post, I am expressing an opinion - feel free to disagree, I have been wrong before.
              Please don't act on my suggestions without checking with a grown-up (ideally some kind of expert).

              Comment


                #8
                It seems ok to me.

                Comment


                  #9
                  I'm guessing that the underlying software has been reloaded or updated, and has reverted to default settings.

                  It can take a while for admin to put all the custom settings, 'tweaks', and add-ons back when that happens - if they can remember them all or have kept a list.

                  Usually you get the forum up again as a priority and then sort that customising stuff out.

                  Comment


                    #10
                    Originally posted by nukecad View Post

                    Usually you get the forum up again as a priority and then sort that customising stuff out.
                    Usually one tests it in a sandbox before deploying it live and documents the process required to deploy it live (TSB excepted, apparently: they still have not got everything working after more than a year).

                    Comment


                      #11
                      Well we still don't know just what happened.

                      As there was no warning that maintenance was going to take place, and as it went on for a couple of days, then I'm guessing that it wasn't something planned for and so couldn't be pre-tested for.

                      If it was something like a catastrophic server breakdown then the priority would be to get a new server up and running, get the forum back on line, and then sort out the settings.

                      I'm sure that most would rather see the forum with missing functionallity for a while rather than no forum and just an error message.

                      Comment


                        #12
                        Look different to me on multiple computers and browsers.

                        Untitled.png

                        I mean, what's with that giant padding, with everything else squished into tiny little space? And yes, nothing immediately obviously clickable to take me to newest post.
                        I am not a lawyer, nor am I licensed to provide any regulated advice. None of my posts should be treated as legal or financial advice.

                        I do not answer questions through private messages which should be posted publicly on the forum.

                        Comment


                          #13
                          I kept getting a "virus" on the home page which re-directed me if I tried clicking on anything, I guess that was the essential maintenance.

                          Comment


                            #14
                            Well best wishes to Tom & his team for getting the operation back up. The thing about computers, it's not IF it goes wrong but WHEN.

                            I expect a few techies sweated blood for days to get this sorted (no idea what went wrong..).
                            I am legally unqualified: If you need to rely on advice check it with a suitable authority - eg a solicitor specialising in landlord/tenant law...

                            Comment


                              #15
                              Originally posted by nukecad View Post
                              I'm sure that most would rather see the forum with missing functionallity for a while rather than no forum and just an error message.
                              Nope.
                              There's not much difference between a web site that's not there and one that you can't use.

                              And the complete lack of any explanation or update makes things worse.
                              When I post, I am expressing an opinion - feel free to disagree, I have been wrong before.
                              Please don't act on my suggestions without checking with a grown-up (ideally some kind of expert).

                              Comment

                              Latest Activity

                              Collapse

                              Working...
                              X