New forum screen.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    New forum screen.

    I know I'm not around very much these days, ( due to illness) but why is there no 'next post' button or even a 'back to top' button' nowadays?
    Forgive me if I've missed them but I have looked.
    I offer no guarantee that anything I say is correct. wysiwyg

    #2
    I asked that also. 'New Posts' is now erroneously labelled 'New Topics'. The other buttons seem to have vanished. Progress eh?

    Comment


      #3
      I must be getting old.
      I am getting replies to personal messages, but I can't see any way to see them on the website.
      When I post, I am expressing an opinion - feel free to disagree, I have been wrong before.
      Please don't act on my suggestions without checking with a grown-up (ideally some kind of expert).

      Comment


        #4
        Originally posted by jpkeates View Post
        I must be getting old.
        I am getting replies to personal messages, but I can't see any way to see them on the website.
        Top right, next to your login name, is a 'Messages' button which drops down with a couple of options.
        If you 'Go to message centre' you should be able to see your inbox.

        Comment


          #5
          Thanks, the missing trick was clicking on the message title to see the thread of messages back and forward.
          When I post, I am expressing an opinion - feel free to disagree, I have been wrong before.
          Please don't act on my suggestions without checking with a grown-up (ideally some kind of expert).

          Comment


            #6
            Originally posted by JK0 View Post
            I asked that also. 'New Posts' is now erroneously labelled 'New Topics'. The other buttons seem to have vanished. Progress eh?
            Even the 'New Topics button seems to be slightly faulty. If I have replied to a thread, and then others have chimed in, I will still just see the number of replies up to mine in the list, and the title remains in 'non-bold' type.

            Comment

            Latest Activity

            Collapse

            • Android problem
              nukecad
              Anybody else having a problem with this site on Android?

              The standard browser will not connect to it, you get a "not secure site" message.

              I've put Firefox on the phone and that will connect.
              But I'm not keen on Firefox for android, it's nowhere near as good...
              03-06-2018, 15:44 PM
            • Reply to Android problem
              nukecad
              I'm working on Firefox for android and have a few addons installed which has speeded things up.

              Might even make it the default if I can get it quicker than the standard browser.
              05-06-2018, 17:31 PM
            • Reply to Android problem
              nukecad
              This one's much older than that, Android 4.1.2 on a Galaxy S3 mini.

              It just seems odd that the standard Android browser can't connect to here because its "not secure" when other browsers have no problem.
              I also have no problem connecting to other fora from the standard Android...
              04-06-2018, 13:04 PM
            • Reply to Android problem
              theartfullodger
              Working fine typing now, Android 8.1
              03-06-2018, 17:47 PM
            • Troublesome tennant
              Muayguy
              Hi everyone,

              I have had a tenant in my property since novemeber 2013 on a assured shorthold tenanancy.

              She’s payed 1100 PCM since then with 1100 deposit. I served her a section 13 notice around 12 months ago as all the other apartments are rented for 1300 PCM. She flatly...
              31-05-2018, 15:23 PM
            • Reply to Troublesome tennant
              theartfullodger
              Unless she appealed to tribunal against s13 then it will have happened - see.....

              http://england.shelter.org.uk/legal/...rent_increases

              Simply issue s8 TODAY for all valid grounds (sounds like g10 & 11) and also s21 served TODAY...
              31-05-2018, 15:30 PM
            • Issue with site
              EssCee
              Whenever i add a hyperlink to my messages the messages are sent empty. I have tried this on a PC browser, phone browser (Chrome and Edge) and all have the same issue. No error message returned or asn't indication of what i could be doing wrong.

              Please could someone advise as this was working...
              16-05-2018, 12:46 PM
            • Reply to Issue with site
              nukecad
              That's a good offer by moderator2.

              Personally, where I moderate I also have email notification of moderated posts turned off.
              There are just too many, which would swamp your email inbox.

              I do check everyday there by logging into the moderator control panel and looking...
              18-05-2018, 03:27 AM
            • Reply to Issue with site
              Moderator2
              If people see a message that their post has been sent for moderation then please send me a PM and I will then receive an email notification. I do not receive notifications of moderated posts automatically, and would not want to since many moderated posts really are spam. Remember that the action to...
              17-05-2018, 12:31 PM
            • Reply to Issue with site
              EssCee
              I've used and written systems to detect spam, it is possible to make systems user friendly without compromising the security model. Though no system is 100% secure there is a level of tolerance
              17-05-2018, 10:06 AM
            Working...
            X