New account

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    New account

    I doubt anyone cares, but in the interest of not looking like I'm doing anything untoward, I have had to create a second account in this name.

    I was formerly using the moniker HantsAgent, but I somehow managed to lock myself out of it and the email account attached to it is one I no longer have access to.

    #2
    That may be related to a post that I was just about to make - So I'll put it here instead.

    Has anyone else been having problems logging in to the LLZ forum?
    This is what I was seeing when I try to login today (I also got the same one day last week).
    Today I was seeing the same message whichever of my user accounts I tried to log into.
    llz failed login.JPG
    The block was/is not being cleared after 15 minutes either, indeed it was still there 4 hours later this morning although it's cleared now.

    I'm just wondering if anyone else is seeing it as that would indicate a forum setting issue.
    If others are not seeing it then it may be something specific to my machine.

    It's only LLZ that is affected for me, other VB fora are fine, but of course I've carried out the usual malware checks. (Defender, Malwarebytes, ADW, etc).

    I believe that I know what may be causing it, either one or both of 2 vBulletin settings; The failed login count and/or the failed login timer.

    To explain a bit more of why this can happen with vBulletin.
    Although LLZ doesn't show them most vBulletin fora have name/password boxes showing before you click the 'Login or Sign Up', similar to this:
    LLz2.JPG
    If you don't fill in those boxes and instead click the 'Log in' button in order to automatically populate the form as in the faild login above then it registers that as a failed login because the original boxes were blank.

    Comment


      #3
      Yes. That's the same message and issue I was getting, hence setting up the other account.

      This one is working again now so admins, if you see this you can delete HantsAgent2.

      Comment


        #4
        I had the same problems too as shown in post 2

        On Tuesday evening couldn't log in using correct username and password .

        Tried to reset my password about 4 times, No Emails came through with links to reset.

        Gave up.

        On Wednesday afternoon logged in 1st with No problems.

        I have noticed too for a while know, I'm not getting any Emails to topics I replied on or subscribed too and my account is set to receive Email Notifications.

        LLz is on my whitelist ,,.
        Thunderbirds are go

        Comment


          #5
          Thanks for the confirmations.

          On more info it seems not to be a vBulletin issue.

          I got an email giving the IP address of where the failed logins to my account were originating.

          Checking that IP I found that it resolved to the new providers of the forum firewall and security, (new for a couple of weeks).

          So it looks as if it may be a setting with that new security.
          Hopefully it's now been resolved?

          Comment


            #6
            I had the same problem earlier this week. Kept locking me out for 15 minutes on first attempt, it's ok now though.

            Comment


              #7
              I've had the same issue, including today.

              Comment


                #8
                I've been locked out again today since this morning at 08:03, same failed login quota message.

                I had been logged in earlier this morning, although I had logged out again at about 05:30.
                Tried again at 13:50, still blocked.
                Finally just got in at 23:30. (Although I've been busy fixing a laptop so hadn't tried again until now).

                I got another failed login email, and once again the IP that is says is trying/failing to login is the same IP as before - the new forum security provider.

                It appears that there is, or maybe, something in the new security that is blocking logins.
                This has only started happening since the security was changed/updated.

                Although it's also possible that it may be showing everybodys IP as that same one from the security.
                I had that once as moderator on another VB forum where, following an update, every member was suddenly shown as logging in from the same IP in Mountain View, California (a Google server). That was passthrough setting in VB that had got switched off in the update.

                Comment


                  #9
                  I had problem last week loging in , my pass word was replaced by my user name .

                  But after the last windows update 2 days ago , the problem has now gone.

                  Comment


                    #10
                    Had the same problem again yesterday, Couldn't sign for about an hour or so as shown in post 2.
                    Thunderbirds are go

                    Comment


                      #11
                      Behaving itself here - for now.

                      Are you getting an email about failed login attempts?

                      If so does it say that they are originating from IP address: 185.93.228.14

                      Comment


                        #12
                        No Emails ...
                        Thunderbirds are go

                        Comment


                          #13
                          Originally posted by 45002 View Post
                          No Emails ...
                          Try attempting to log in more than five times in a short while.

                          That should send an email to the adress registered to your account.

                          Of course uf you have changed your email since then all bets are off.

                          Comment


                            #14
                            I was frozen out of LLZ forum again at 11:35 this morning, same failed login message.

                            The 'Failed Login Notification' email is still showing the failed logins as originating from the same IP - which belongs to the forum security provider.

                            Moderator2
                            Could you ask the Admim/Sucuri to take a look at this issue.

                            Comment

                            Latest Activity

                            Collapse

                            • New topic remains unapproved since several days
                              by Bunni1990
                              Hi, I creates a new topic several days ago but it remains unapproved.

                              Could someone please let me know if there is a procedure to get it approved or is it ok if I repost it? Thank you...
                              04-08-2020, 13:05 PM
                            • Reply to New topic remains unapproved since several days
                              by nukecad
                              We are told that if you use the 'flag' button and ask for the post to be approved that is the best/quickest way to bring it to a moderators attention.

                              It's worked for me a few times now, when the filters get overzealous.
                              04-08-2020, 15:40 PM
                            • New account
                              by HantsAgent2
                              I doubt anyone cares, but in the interest of not looking like I'm doing anything untoward, I have had to create a second account in this name.

                              I was formerly using the moniker HantsAgent, but I somehow managed to lock myself out of it and the email account attached to it is one I no longer...
                              15-07-2020, 14:06 PM
                            • Reply to New account
                              by nukecad
                              I was frozen out of LLZ forum again at 11:35 this morning, same failed login message.

                              The 'Failed Login Notification' email is still showing the failed logins as originating from the same IP - which belongs to the forum security provider.

                              Moderator2
                              Could you ask the...
                              01-08-2020, 13:20 PM
                            • Reply to New account
                              by nukecad
                              Try attempting to log in more than five times in a short while.

                              That should send an email to the adress registered to your account.

                              Of course uf you have changed your email since then all bets are off....
                              26-07-2020, 15:36 PM
                            • Reply to New account
                              by 45002
                              No Emails ...
                              26-07-2020, 15:26 PM
                            • Reply to Thread closed
                              by Lawcruncher
                              The thread in question has now been made available again as it has been established that there was a misunderstanding.
                              24-07-2020, 07:54 AM
                            • Thread closed
                              by Lawcruncher
                              I am puzzled why this thread has been closed. Is it a mistake?
                              22-07-2020, 09:21 AM
                            • Reply to New account
                              by nukecad
                              Behaving itself here - for now.

                              Are you getting an email about failed login attempts?

                              If so does it say that they are originating from IP address: 185.93.228.14...
                              24-07-2020, 00:50 AM
                            • Reply to Thread closed
                              by 45002
                              It's a common problem I see on forums, people posting only to delete their posts later or asking admin to delete a whole thread.

                              I find it very rude and really annoying when people go on a forum for advice, only to delete their posts later on
                              24-07-2020, 00:44 AM
                            Working...
                            X