Where has my question gone?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Where has my question gone?

    Hi all
    I posted for the first time yesterday and edited my post at which point a message came up to say that it had to be checked for spam or along those lines.

    do the first few posts need to be checked by a moderator?

    thanks

    #2
    This happens to experienced posters as well. The spam detection software seems to have quite a lot of these false positives, especially when posts contain links.

    Comment


      #3
      Happened to me also. I tried to edit some bad grammar in my post 'Relevant fittings Irrelevant?' but now I can't see it. Can anyone else?

      Comment


        #4
        Happened to me too - no links but I included a few bad words about Scottish folk being Xenophobic. It later appeared in full.

        JK0 I can see your post on my feed, but not online (yet). It is a great post anyway -- anotjher great example of how legislators and those implementing legislation haven't a clue about the thing that is the subject of their legislation. Do re-post it.

        Comment


          #5
          Jko, I can see the post title but if I click on it I get a forum message saying I do not have permission to view..

          Comment


            #6
            Originally posted by Moy View Post
            Jko, I can see the post title but if I click on it I get a forum message saying I do not have permission to view..
            Thanks Moy. That's what I get too.

            Comment


              #7
              JK0, I see your unapproved thread in TAB, but it contains no text, perhaps a result of your edits. I can't see any point in approving it now, and that may not even work given that there's no text to it, so I suggest you try re-posting.
              I also post as Mars_Mug when not moderating

              Comment

              Latest Activity

              Collapse

              Working...
              X